Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
Like Tree5Likes

Thread: Windows 10 and forum slow to open.

  1. #21
    Senior Member BroTiger's Avatar
    Join Date
    Jun 2014
    Location
    Seattle WA, USA
    Posts
    658
    Well, I would normally say the problem is Win 10, but I notice a hang sometimes as well.

  2. #22
    Super Moderator LivinLOS's Avatar
    Join Date
    Mar 2013
    Posts
    14,153
    is it happening on the same ISP or different in different connection options (work / phone / etc).

  3. #23
    Senior Member BroTiger's Avatar
    Join Date
    Jun 2014
    Location
    Seattle WA, USA
    Posts
    658
    I've noticed a hang when accessing the forum using Tapatalk on my iOS9 devices. I rarely browse the forum from my desktop, so I can't comment on that.

  4. #24
    Senior Member
    Join Date
    May 2013
    Location
    The cold Wong
    Posts
    1,591
    Quote Originally Posted by LivinLOS View Post
    is it happening on the same ISP or different in different connection options (work / phone / etc).
    Same ISP, same PC.

  5. #25
    Senior Member Pablo's Avatar
    Join Date
    Apr 2013
    Posts
    4,242
    My Windows 98 never hangs up.

  6. #26
    Senior Member
    Join Date
    May 2013
    Location
    The cold Wong
    Posts
    1,591
    Seen that vid of the kid who's dad asks her to hang up the phone - looks like their in an unfamiliar hotel ?

    She has noooooo idea what it is, or how the fuck to hang it up. 5555

    How far life has moved So quickly..........
    Waharoa likes this.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •